Great Circle Associates Firewalls
(December 1997)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: FW-1 & MS's LAND fix
From: Mark Roberts <mark . roberts @ mail . publix . com>
Date: Wed, 10 Dec 1997 08:01:43 -0500
To: "'firewalls @ greatcircle . com'" <firewalls @ greatcircle . com>

Has anyone heard of FW-1 (NT) problems after applying Microsoft's hot
fix for the LAND attack?  I'm not 100% that is what caused it, but it is
the only thing I could tell that changed on the FW box.  Basically what
happens is that after around 30 minutes, FW-1 doesn't allow any HTTP or
SMTP out, but will still accept incoming SMTP.  Rebooting the box fixes
it for about 30 minutes, but then it goes back to the same symptoms.  I
can't find any certain event that occurs, it just seems to happen after
a certain period of time.  Reapplying SP3 and replacing the newer
Tcpip.sys file with an older version has apparently fixed it, since it's
been stable for the last 18 hrs. or so.  Has anyone else seen this?

Regards,

Mark Roberts
Systems Engineer
Publix Super Markets, Inc.
941-686-8754 x6884
mark .
 roberts @
 mail .
 publix .
 com

Indexed By Date Previous: Re: Wingate?
From: ark @ mpak . convey . ru (-= ArkanoiD =-)
Next: RE: NT or not
From: Steve Kruse <jsk347 @ sprynet . com>
Indexed By Thread Previous: Re[2]: Firewalls-Digest V6 #574
From: "Guse, Darren J." <dguse @ ccmail . zim . bms . com>
Next: NT Scanning Tool
From: Mario Muehlbauer <mamuehl @ mail . teleconsult . de>

Google
 
Search Internet Search www.greatcircle.com