Great Circle Associates Majordomo-Users
(May 1995)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: majordomo+perl5+solaris , does it works ??
From: creed @ fse . ulaval . ca (Carlos Reed)
Date: Tue, 30 May 1995 14:25:27 +0100
To: majordomo-users @ greatcircle . com

Hellllllllllpppppppppppppppppppp!

Hi I just installed majordomo1.93 on a sparc 5 with solaris and perl 5.
Is this a good mix ?

When I send  a help command to majordomo, I receive the results of my help
command Ok, but as an owner of majordomo I receive to error messages too.
The request-answer doesn't seams to work at all.

here we have what it happens.....

I try it with perl 4.xx and with perl 5
***********************************************
this is when majordomo points to perl 4.x
***********************************************

fse-ulaval% echo help | /usr/ucb/mail -v majordomo
fse-ulaval% majordomo... aliased to  "|/usr/local/majordomo/wrapper majordomo"
"|/usr/local/majordomo/wrapper majordomo"... Connecting to  via prog...

fse-ulaval% Segmentation Fault
"|/usr/local/majordomo/wrapper majordomo"... unknown mailer error 139
owner-majordomo... aliased to creed
creed... aliased to creed@rescol
Postmaster... aliased to creed@rescol
creed@rescol... aliased to creed@rescol
creed@rescol... Connecting to  via local...
creed@rescol... Sent

***********************************************
this is when majordomo points to perl5
***********************************************
fse-ulaval% echo help | /usr/ucb/mail -v majordomo
fse-ulaval% majordomo... aliased to  "|/usr/local/majordomo/wrapper majordomo"
"|/usr/local/majordomo/wrapper majordomo"... Connecting to  via prog...
Out of memory!
"|/usr/local/majordomo/wrapper majordomo"... unknown mailer error 1
owner-majordomo... aliased to creed
creed... aliased to creed@rescol
Postmaster... aliased to creed@rescol
creed@rescol... aliased to creed@rescol
creed@rescol... Connecting to  via local...
creed@rescol... Sent

*********************************************************************
this is when i send a request I get the same mesage on perl 4.x and perl 5
*********************************************************************


listtest-request... aliased to  "| /usr/local/majordomo/wrapper request-answer l
isttest"
"| /usr/local/majordomo/wrapper request-answer listtest"... Connecting to  via p
rog...
Undefined subroutine "main'lopen" called at /usr/local/majordomo/majordomo.pl li
ne 229, <STDIN> line 1.
"| /usr/local/majordomo/wrapper request-answer listtest"... Sent

any ideas !

thanks in advance, and have a nice day

Laval University
Carlos Reed
creed@fse.ulaval.ca
tel (418) 656-3245



Indexed By Date Previous: Re: More HTML questions
From: rs0thp@rohmhaas.com (Dr. Tom Pierce)
Next: Re: disable who-command
From: Elizabeth Lear <eliz@world.std.com>
Indexed By Thread Previous: More HTML questions (RE)
From: Andreas Waltenspiel <aw@mail.tnet.de>
Next: stripping headers
From: Marc Russell <mrussell@olympus.dis.wa.gov>

Google
 
Search Internet Search www.greatcircle.com