Great Circle Associates Majordomo-Users
(August 1996)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: RE:
From: "Oberst, Thomas" <THOMAS . OBERST @ FMR . COM>
Date: Thu, 15 Aug 1996 08:57:54 -0400
To: "alucard @ thor . pla-net . net" <alucard @ thor . pla-net . net>, "Majordomo-Users @ GreatCircle . COM" <Majordomo-Users @ GreatCircle . COM>

Ed,
	When I used Perl 5.001 with Solaris 2.5 I got the EXACT same problem.
When I compiled Perl 5.003 and used it, the problem when away and since
then 
the mail list is working fine. 

Hope this helps,
Tom Oberst
thomas.oberst@fmr.com

>----------
>From: 	alucard@thor.pla-net.net[SMTP:alucard@thor.pla-net.net]
>Sent: 	Wednesday, August 14, 1996 3:24 PM
>To: 	Majordomo-Users@GreatCircle.COM
>
>Sorry to bother the whole list with this, but I'm at my wits' end, and
>hopefully someone out there has seen a similar problem (and knows how to
>fix it.)  I'm trying to install Majordomo-1.93 on the system here
>(Solaris 2.4) and having a HORRIBLE time at it.  The stuff compiles and
>installs without a hitch, and mail sent to Majordomo with a gibberish
>command or the command "help" responds as it should.  HOWEVER, when you try
>to ask it to do something which actually pertains to a list, it dies.
>Here are some of the errors it's giving:
>
>When Majordomo is mailed the command "lists", it responds with a blank
>message, as shown:
>
>>>>> lists
>majordomo serves the following lists:
>
>
>Furthermore, the following message gets sent back to owner-majordomo:
>
>   ----- Transcript of session follows -----
>Segmentation Fault - core dumped
>554 "|/usr/majordomo/wrapper majordomo"... unknown mailer error 139
>
>
>When sent the command "config templist temppwd", it responds with 
>another blank message:
>
>>>>> config templist temppwd 
>
>
>and the following message is sent to ownwer-majordomo:
>
>   ----- Transcript of session follows -----
>Bus Error - core dumped
>554 "|/usr/majordomo/wrapper majordomo"... unknown mailer error 138
>
>
>Note that it DOES require SOME passwd.  Sending a false password will
>generate the same error, but supplying no password causes Majordomo to
>respond with:
> 
>>>>> config templist 
>**** config: needs password
>
>and gives the following back to owner-majordomo:
>
>   ----- Transcript of session follows -----
>Segmentation Fault - core dumped
>554 "|/usr/majordomo/wrapper majordomo"... unknown mailer error 139
>
>
>Now it's quite probable that there's some minor thing I'm
>overlooking...I've already tried setting the entire directory structure
>mode 777 (to rule out perm probs) and the entries in /etc/aliases are sane,
>so far as I can tell (pertinant two are here):
>
>templist: "|/usr/majordomo/wrapper resend -l templist -h pla-net.net"
>templist-outgoing: :include:/usr/majordomo/lists/templist
>
>If anyone out there has any idea, please mail me back privately at
>alucard@pla-net.net or send it back to the list.
>
>Thanks...
>--Ed Malinowski--
>
>
>

Indexed By Date Previous: Re: Restricted posting
From: Michael Satterwhite <satterwh@weblore.com>
Next: Re: your mail
From: Dave Wolfe <dwolfe@risc.sps.mot.com>
Indexed By Thread Previous: Majordomo Frequently Asked Questions
From: Dave Barr <barr@math.psu.edu>
Next: Duplicate messages to list
From: Frank Rizulo <rizulof@newschool.edu>

Google
 
Search Internet Search www.greatcircle.com