Great Circle Associates Majordomo-Users
(October 1996)

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: Help?
From: Dave Barr <barr @ math . psu . edu>
Date: Wed, 23 Oct 1996 10:28:06 -0400
To: Andy <andy @ Netra . tilc . com>
Cc: majordomo-users @ GreatCircle . COM
In-reply-to: Your message of "Tue, 22 Oct 1996 09:28:43 CDT." <>
References: <>

In message <>, Andy writes
>I have majordomo responding. But, I can't seem to get around this error.
>wrapper config-test shows everything as being ok...and majordomo even sent
>a reply in conjuction with this error message.  I have RTFM, but I am not
>much of a hacker.
>Solaris 2.5 (Netra 3.0). Gcc Perl5.001

Read the Majordomo FAQ.  I don't know how much more blatant I can make this:

   Majordomo is written in Perl (at least 4.036). It should also work
   under at least Perl 5.001a. It will _not work with Perl 5.001!!! It
   has reportedly worked with Perl 5.000 on some but not all platforms_.
   It is recommended that you use the latest release of Perl that you can
   get, which can be found at 


  • Help?
    From: Andy <>
Indexed By Date Previous: Minor type in majordomo 1.94
From: Nick Perry <>
Next: where can I ftp a current perl5 from?
From: Fuzzy <>
Indexed By Thread Previous: Help?
From: Andy <>
Next: Re:Help?
From: "Kendall P. Bullen" <>

Search Internet Search