Great Circle Associates Majordomo-Users
(October 1996)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: where can I ftp a current perl5 from?
From: Jason L Tibbitts III <tibbs @ hpc . uh . edu>
Date: 23 Oct 1996 14:36:04 -0500
To: Fuzzy <fuzzy @ ns . asarian . org>
Cc: Majordomo-users List <majordomo-users @ GreatCircle . COM>
In-reply-to: Fuzzy's message of Wed, 23 Oct 1996 10:47:20 -0400 (EDT)
References: <Pine.LNX.3.92.961023104243.15812H-100000@ns.ASARian.org>

>>>>> "F" == Fuzzy  <fuzzy@ns.asarian.org> writes:

F> I just got md 1.94 and it says it needs perl 5.002 or later and I have
F> perl 5.001m working ok with md 1.93.

Go to www.perl.com.  Everything Perl is there.

5.001m will probably still work; the recommendation for 5.002 is made
because the 5.001 patchlevels are such a mess.  5.001m is OK, 5.001n is
seriously broken, 5.001 won't work, 5.001a sometimes works, etc.  I don't
think anybody tested with anything older than 5.002.

 - J<


References:
Indexed By Date Previous: purely cosmetic issue
From: Jim McKinney <jmck@elmo.ece.cmu.edu>
Next: Re: Moderating and Approve: headers
From: Jason L Tibbitts III <tibbs@hpc.uh.edu>
Indexed By Thread Previous: where can I ftp a current perl5 from?
From: Fuzzy <fuzzy@ns.asarian.org>
Next: FAQ/INSTALL discrepancy
From: richard welty <welty@balltown.cma.com>

Google
 
Search Internet Search www.greatcircle.com