Great Circle Associates Majordomo-Users
(June 1999)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: Setting up/Errors and problems
From: Richard Green <rtg @ mich . com>
Date: Sun, 13 Jun 1999 23:35:00 -0400 (EDT)
To: Alex Darke <darke @ bellsouth . net>
Cc: majordomo-users @ GreatCircle . COM
In-reply-to: <4.1.19990613184556.009ff100@209.163.146.154>

On Sun, 13 Jun 1999, Alex Darke wrote:

> I've been setting up majordomo 1.94.4 on a redhat linux 5.2 box. Using
> sendmail 8.9.3.
> 
> I've been encountering errors, that while I have found other accounts of
> the same errors in the mailing list archives, I have found no solutions
> listed for these answers.
> 
> What is happening?
>   /snip/ 
>    ----- Transcript of session follows -----
> 554 "|/home/listserv/majordomo-1.94.4/wrapper majordomo" ... unknown mailer
> error 9
  /snip/
> 
> Like I've said, I've seen all three of these things on this mailing list in
> the archives, but have as of yet, been unable (via the searchable archive)
> find the answers to them. So I know others have had the same problem. Did
> you ever figure out how to fix it?
> 
> Help?
  While things have quieted down since they released RedHat 6.0, this
question has been asked, and answered, sometimes three times in the same
day!  My stock reply follows:

 There is a bug in the Perl distribution of RedHat 5.2, which makes
Majordomo and some CGI scripts buggy. Just take a look at Red Hat support:
http://www.redhat.com/support/docs/rhl/rh52-errata-general.html

There is a rpm patch at
ftp://updates.redhat.com/5.2/i386/perl-5.004m7-1.i386.rpm 

Update your system with

     rpm -Uvh perl-5.004m7-1.i386.rpm

This is documented in the latest FAQ, which is _not_ the version in the
majordomo 1.94.4 distribution, but is much more frequently updated at

http://www.cis.ohio-state.edu/~barr/majordomo-faq.html

Hope this helps,

--
Rick Green
Please note my new address: <rtg@mich.com>
--------------------------------------------------------------------
Microsoft has just announced it is renaming Windows NT version 5 to
"Windows 2000."
Is that the ultimate millennium bug or what?





References:
Indexed By Date Previous: Setting up/Errors and problems
From: Alex Darke <darke@bellsouth.net>
Next: New user in trouble :-((
From: Plagianakos Vassilis <vpp@terpsi.multilab.gr>
Indexed By Thread Previous: Setting up/Errors and problems
From: Alex Darke <darke@bellsouth.net>
Next: Re: Setting up/Errors and problems
From: Ben Smithurst <ben@scientia.demon.co.uk>

Google
 
Search Internet Search www.greatcircle.com