Great Circle Associates Majordomo-Users
(September 1999)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: Mail wont show up in new list?
From: Edgar Mendoza Arreola <edma @ dcaa . unam . mx>
Date: Tue, 7 Sep 1999 15:13:57 -0500 (CDT)
To: Gerritt Baer <gerritt @ errantry . com>
Cc: Majordomo-Users @ GreatCircle . COM
In-reply-to: <37CFE6FF.D1B4C15D@errantry.com>

Gerritt Baer wrote:

> OS : Redhat Linux 5.2, kernel 2.0.31
> Majordomo v. : 1.94.4
> sendmail : not sure even how to check this.. i'm pretty sure v.8.x?

telnet yourmachine.domain 25
....
...
quit


And the SENDMAIL daemon will tell you which sendmail version it is...after
that tell it 'quit'.

> I've got my list setup and I can mail to Majordomo@myhost.com and
> subscribe to
> the list, and that all works..  However when I try and send mail to
> mylist@myhost.com, nothing happens..  Messages don't get put in the
> lists
> directory, nothing..  I don't really know what I'm doing, so any help
> would be
> appreciated.  Thanks...

Try a 'who yourlist' command to majordomo@yourhost.com to see who is
subscribed. If majordomo tells you that no one is subscribed, then I thing
it might be that you list's address file (in $lisdir) has some permission
or ownership problems which doesn't let majorodmo erite to it!
 
> Gerritt Baer
> gerritt@errantry.com




Follow-Ups:
References:
Indexed By Date Previous: MJ list suddenly quit working
From: "Phyllis Thompson" <PThompson@usgs.gov>
Next: Re: hello?
From: Miles Fidelman <mfidelman@civicnet.org>
Indexed By Thread Previous: Mail wont show up in new list?
From: Gerritt Baer <gerritt@errantry.com>
Next: Re: Mail wont show up in new list?
From: Miles Fidelman <mfidelman@civicnet.org>

Google
 
Search Internet Search www.greatcircle.com