Great Circle Associates Majordomo-Users
(February 2001)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: majordomo 1.94.x with perl 5.6.x?
From: Bill Polhemus <bpolhem @ swbell . net>
Date: Wed, 07 Feb 2001 15:33:48 -0600
To: Todd Lyons <todd @ mrball . net>
Cc: Jeff Wasilko <jeffw @ smoe . org>, majordomo-users @ GreatCircle . COM
References: <20010205235215.A16024@jane.smoe.org> <3A800C64.D3FA1252@mrball.net>

Todd Lyons wrote:
> 
> Jeff Wasilko wrote:
> >
> > I'm getting ready to do a upgrade to solaris 8 and as part of
> > cleaning up other cruft was planning to go to perl 5.6. Is anyone
> > running majordomo 1.94.x under perl 5.6 successfully?
> 
> The author of demime stated to me once that there's a little bit that has to
> change.  I don't know _WHAT_ that little bit is, though.  Good luck looking!

As I say, I'm running with Perl 5.6.0 and Mj 1.94.5 under Red Hat Linux 7.0. So
far, everything seems to be peachy. I'm having problems, but they don't appear
to be PERL-related.



References:
Indexed By Date Previous: Mail encryption to/from mail lists
From: Adrian Petcu <a.petcu@equadriga.com>
Next: Re: Mail encryption to/from mail lists
From: dliston@netscape.com (Dan Liston)
Indexed By Thread Previous: Re: majordomo 1.94.x with perl 5.6.x?
From: Todd Lyons <todd@mrball.net>
Next: Re: majordomo 1.94.x with perl 5.6.x?
From: Bill Polhemus <bpolhem@swbell.net>

Google
 
Search Internet Search www.greatcircle.com