Great Circle Associates Majordomo-Users
(October 2002)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Newbie at wits end ...
From: Daemon <daemon @ foxchat . net>
Organization: FoxChat Staff
Date: Sun, 13 Oct 2002 01:51:49 -0400
To: majordomo-users @ greatcircle . com

  I'm running FreeBSD 4.7-Release with Majordomo Version 1.94.5  When I run ./wrapper config-test I get,
----------------------- end of tests -----------------------

Nothing bad found!  Majordomo _should_ work correctly.

  However, it isn't.  All subscribed users can send and "I" get the emails but no one on the lists can see anything I send to the list.  I've tried reinstalling majordomo and rebuilding my list countless times to no avail.  I've checked and double checked /etc/aliases, /etc/mail/majordomo.aliases, and /usr/local/majordomo/aliases.majordomo but can't see anything wrong.  I hope I'm providing enough information (although I think I'm not) I just don't want to send a long winded email.  I've been fighting this for 2 days and I've tried searching the FAQ and the Majordomo-Users Mailing List Archive with no luck.

Resepectfully,
Mark


Follow-Ups:
Indexed By Date Previous: Re: How to send from Majordomo
From: Michael Talbot-Wilson <mtw@birdseye.view.net.au>
Next: Re: Newbie at wits end ...
From: Daniel Liston <dliston@sonny.org>
Indexed By Thread Previous: Re: How to send from Majordomo
From: RJ.Dial@ual.com
Next: Re: Newbie at wits end ...
From: Daniel Liston <dliston@sonny.org>

Google
 
Search Internet Search www.greatcircle.com