Great Circle Associates Majordomo-Users
(November 2007)
 

Indexed By Date: [Previous] [Next] Indexed By Thread: [Previous] [Next]

Subject: Re: List Performance Question
From: Daniel Liston <dliston @ sonny . org>
Date: Fri, 16 Nov 2007 10:38:32 -0600
To: Greg Monaco <greg @ greatplains . net>
Cc: majordomo-users @ greatcircle . com
In-reply-to: <20071116152236 . IEAN4303 . eastrmmtao106 . cox . net @ eastrmimpo02 . cox . net>
References: <20071116152236 . IEAN4303 . eastrmmtao106 . cox . net @ eastrmimpo02 . cox . net>
User-agent: Thunderbird 1.5.0.12 (X11/20070719)

How long does the mail hang if you send email to each member of your list
without going through the list?  Perhaps one or more of the addresses are
on an unreliable connection.  Possibly, the target address has some form
of anti-spam/greylist/filter that prevents receiving your messages on the
first or even second try.

Any/All troubleshooting always begins with your log files.  Start with
your MTA logs, showing the initial receipt of the message, following thru
to the last delivery to a list member/recipient.  The mail could actually
be leaving your system immediately, but hang/delay at a machine outside
of your control.

Dan Liston

Greg Monaco wrote:
I’m finding that for a list of 5 people, my email to the list is hung for 8 to 12 hours. There are no attachments—it’s a straightforward email. The list is not moderated. Any ideas of how to troubleshoot or tweak performance?



Follow-Ups:
References:
Indexed By Date Previous: List Performance Question
From: "Greg Monaco" <greg @ greatplains . net>
Next: Re: List Performance Question
From: "Julian Stacey" <jhs @ berklix . org>
Indexed By Thread Previous: List Performance Question
From: "Greg Monaco" <greg @ greatplains . net>
Next: Re: List Performance Question
From: "Julian Stacey" <jhs @ berklix . org>

Google
 
Search Internet Search www.greatcircle.com